Sponsored

Does anyone else get this?

same2you

Badlands
Active Member
Joined
Dec 26, 2021
Threads
3
Messages
25
Reaction score
31
Location
Nova Scotia
Vehicle(s)
Bronco Badlands
Your Bronco Model
Badlands
Only sometimes when turning off the engine, and only sometimes when the Auto Start/Stop kicks in (you know... when I forget to disable it)... the hazards will do one really quick blip. I can hear it happen, and I can see the indicators light up on the instrument cluster for a millisecond or so, but I have not been able to determine if the exterior lights actually react to it.

Just curious if it's just me.
Sponsored

 

mikec426

Outer Banks
Well-Known Member
First Name
Mike
Joined
Feb 9, 2022
Threads
5
Messages
825
Reaction score
1,289
Location
Russellville, AR
Vehicle(s)
22 4dr Sqtch, 20 Triumph Tiger Rally, '04 Yam FZ1
Your Bronco Model
Outer Banks
Clubs
 
Never seen that. But I've only disabled the Auto Stop/Start once in 5k miles.
 

PrepVet

Big Bend
Well-Known Member
First Name
John
Joined
Jan 14, 2017
Threads
66
Messages
2,004
Reaction score
3,504
Location
North Central WI
Vehicle(s)
A bunch.
Your Bronco Model
Big Bend
No. But I don’t turn the auto start stop off but it sure does not make a lot of sense when it activates. Oh and it’s loud. 🤷
 

privateer35

Badlands
Well-Known Member
Joined
Jul 21, 2020
Threads
33
Messages
624
Reaction score
808
Location
Seattle
Vehicle(s)
Ford Bronco 2021
Your Bronco Model
Badlands
Clubs
 
I’ve noticed this too, but am unsure if it happens every time. Needing to observe it closer.
Sponsored

 
 


Top